Pokaż wyniki od 1 do 3 z 3

Wątek: Demontaż, naprawa, adaptacja czujnika ESP G200 (przyśpieszenia bocznego) Błąd 1423

  1. #1
    Awatar Lars
    Dołączył
    Oct 2019
    Płeć
    Skąd
    Dąbrówka
    Pojemność
    1.8T
    KM
    180
    Rocznik
    1999
    Kolor
    Czarny
    Posty
    166

    Demontaż, naprawa, adaptacja czujnika ESP G200 (przyśpieszenia bocznego) Błąd 1423

    Kontrolka ESP świeci się u mnie od dnia zakupu. Wczoraj zakupiłem interfejs i zrobiłem Autoscan.
    Kod błędu, oraz objawy jakie u mnie się pojawiały wskazują winowajcę
    Znalazłem bardzo dokładną ponad 30-minutową instrukcję na youtube krok po kroku jak dokonać naprawy czujnika
    Oczywiście postaram się wykonać ją sam dokładnie tutaj opisać.
    część 1
    https://www.youtube.com/watch?v=3V8aMRXiX-E

    Część 2
    https://www.youtube.com/watch?v=lFSAx01iuwo

  2. #2
    Awatar Lars
    Dołączył
    Oct 2019
    Płeć
    Skąd
    Dąbrówka
    Pojemność
    1.8T
    KM
    180
    Rocznik
    1999
    Kolor
    Czarny
    Posty
    166
    Mając świadomość za ile kupiłem swoją tetetkę przez ponad miesiąc obawiałem się, że po naprawie ESP napęd Quattro nie "ruszy" dlatego gdy zakupiłem interfejs VAG i pokazał mi on gdzie szukać usterki ESP z duszą na ramieniu zabrałem się do jej usunięcia według wyżej zamieszczonej instrukcji.
    Na wszelki wypadek gdyby samodzielna naprawa się nie powiodła kupiłem najtańszy na allegro czujnik, gdzie w opisie znalazłem zapewnienie sprzedawcy o jego 100% sprawności. Rozpiętość cen była spora bo od ponad 300zł do 110zł. Ja znalazłem za 120zł z opcją smart dzięki czemu uniknąłem kosztów przesyłki.


    Długi weekend blokował dostawę zakupionego czujnika, jak i możliwość zakupu płynu do rozpuszczenia żywicy dlatego nie mogąc się doczekać wjechałem na halę
    aby już chociaż go zdemontować.


    Coś mnie tknęło, pojawił się szalony pomysł. Poszedłem do pomieszczeń serwisu i poszukałem Contact Spray licząc, że może to pomoże...
    Dość obficie spryskałem kostkę wejściową, oraz sporo płynu wtrysnąłem w sam czujnik zostawiając go w pionie na ok 15min. mając nadzieję że są jakieś kanaliki którędy płyn się dostanie do scalaka.
    Podłączyłem i... nic. Kontrolka ESP jak była tak była.
    Odechciało mi się demontażu i pojechałem do domu.
    Na drugi dzień dopiero późnym wieczorem musiałem podjechać na stację i przez przypadek mój wzrok zatrzymał się na kontrolce ESP... która się nie świeciła.
    Sprawdziłem przyciskiem włącz/wyłącz, wszystko działa... zatrzymałem się. Ostry start i widzę jak ESP pracuje...
    Szybkie zakupy i w drodze powrotnej wjazd na nieutwardzoną drogę prowadzącą do pobliskiego lasu, ale jeszcze oświetloną latarniami....
    Otwarcie drzwi i spojrzenia na tylne koła... szybki start i ... tylne kółka aż zabuksowały i to bardziej niż przednie....
    Ciężko by było opisać co wtedy poczułem.... ))
    Mija prawie tydzień i jest wszystko ok.
    Jeśli jest to krótkotrwała naprawa to w następnej kolejności zamontuje ten kupiony, a oryginał będę starał się naprawić. Jeśli do tego dojdzie zamieszczę tutaj listę potrzebnych rzeczy, oraz jak to wszystko przebiegło.
    Na razie jestem prze szczęśliwy z naprawy tak poważnej usterki za zero złotych i działającego napędu Quattro

  3. #3
    Awatar Kur-Czak
    Dołączył
    Jul 2020
    Płeć
    Skąd
    Alwernia
    Pojemność
    1.8T
    KM
    225
    Rocznik
    2000
    Kolor
    Czarny
    Posty
    60
    W mojej ocenie naprawa jest raczej krótkotrwała. Jeśli w czujniku są suche luty to usterka powróci. Fabryczny czujnik jest zalany miękką, gumową żywicą, którą łatwo wydłubać. U mnie po ''rozbebeszeniu'' czujnika okazało się, że ośmiopinowy układ scalony wewnątrz trzymał się płytki tylko trzema nogami, pozostałe były oberwane. Przylutowanie układu definitywnie usunęło u mnie problem z ESP.

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •